ShowElements Method (Element)


Shows the element by zoom to fit.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public void ShowElements(
	Element element
)
Visual Basic
Public Sub ShowElements ( _
	element As Element _
)
Visual C++
public:
void ShowElements(
	Element^ element
)

Parameters

element
Type: Autodesk.Revit.DB Element
Element that will be shown.

Remarks

Places the element in the center of screen by moving the view.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException Element is null.

See Also