LimitOffset Property


Get or Set the Limit Offset of the Room.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public double LimitOffset { get; set; }
Visual Basic
Public Property LimitOffset As Double
	Get
	Set
Visual C++
public:
property double LimitOffset {
	double get ();
	void set (double value);
}

Remarks

This property is used to get or set the Limit Offset of the Room.

See Also