UpperLimit Property


Get or Set the Upper Limit of the Room.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public Level UpperLimit { get; set; }
Visual Basic
Public Property UpperLimit As Level
	Get
	Set
Visual C++
public:
property Level^ UpperLimit {
	Level^ get ();
	void set (Level^ value);
}

Remarks

This property is used to get or set the Upper Limit of the Room.

See Also