GetSectionByNumber Method


Get the Section from section number

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public MEPSection GetSectionByNumber(
	int sectionNumber
)
Visual Basic
Public Function GetSectionByNumber ( _
	sectionNumber As Integer _
) As MEPSection
Visual C++
public:
MEPSection^ GetSectionByNumber(
	int sectionNumber
)

Parameters

sectionNumber
Type: System Int32
The Section number.

Return Value

The section. a null reference ( Nothing in Visual Basic) if the no section exists for the input section number.

See Also