Audit Property


Specifies whether to expand all elements in order to check for corruption.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public bool Audit { get; set; }
Visual Basic
Public Property Audit As Boolean
	Get
	Set
Visual C++
public:
property bool Audit {
	bool get ();
	void set (bool value);
}

Remarks

The default is false. Setting this to true will increase the time and memory required to open the file.

See Also