Creates or returns a RebarContainerType object with a given name.
Namespace:
Autodesk.Revit.DB.Structure
Assembly:
RevitAPI
(in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since:
2016
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- aDoc
-
Type:
Autodesk.Revit.DB
Document
The document.
- name
-
Type:
System
String
Name of the type.
Return Value
The type id.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | name is an empty string. |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |