Adds a fluid temperature to the set.
Namespace:
Autodesk.Revit.DB.Plumbing
Assembly:
RevitAPI
(in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since:
2013
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- fluidTemperature
-
Type:
Autodesk.Revit.DB.Plumbing
FluidTemperature
The fluid temperature being inserted.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | Thrown if the temperature that will be added already exists in the fluid type. |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |