MEPSystem Property


The system of the connector belong to.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public MEPSystem MEPSystem { get; }
Visual Basic
Public ReadOnly Property MEPSystem As MEPSystem
	Get
Visual C++
public:
property MEPSystem^ MEPSystem {
	MEPSystem^ get ();
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions InvalidOperationException Thrown on failure to get system.

See Also