SetFile Method


Sets the handle to the IFC file being created during this import operation.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public void SetFile(
	IFCFile file
)
Visual Basic
Public Sub SetFile ( _
	file As IFCFile _
)
Visual C++
public:
void SetFile(
	IFCFile^ file
)

Parameters

file
Type: Autodesk.Revit.DB.IFC IFCFile
The handle to the file.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also