GetOptions Method


Gets the collection of named options set by the importer client.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015

Syntax

C#
public IDictionary<string, string> GetOptions()
Visual Basic
Public Function GetOptions As IDictionary(Of String, String)
Visual C++
public:
IDictionary<String^, String^>^ GetOptions()

Return Value

The collection of named options.

See Also