AllRefs Property


All references of the connector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public ConnectorSet AllRefs { get; }
Visual Basic
Public ReadOnly Property AllRefs As ConnectorSet
	Get
Visual C++
public:
property ConnectorSet^ AllRefs {
	ConnectorSet^ get ();
}

Remarks

A set of connectors that the connectors is connected to, including both physical connection and logical connection.

See Also