WallAndColumnSplitting Property


Option to allow division of multi-level walls and columns by levels.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011

Syntax

C#
public bool WallAndColumnSplitting { get; set; }
Visual Basic
Public Property WallAndColumnSplitting As Boolean
	Get
	Set
Visual C++
public:
property bool WallAndColumnSplitting {
	bool get ();
	void set (bool value);
}

Remarks

This option will always be considered true when FileVersion is IFC-BCA. For other File Versions, default is false.

See Also