IsScaleValid Method


Checks if given scale is valid. Should be greater than zero.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011

Syntax

C#
public bool IsScaleValid(
	double scale
)
Visual Basic
Public Function IsScaleValid ( _
	scale As Double _
) As Boolean
Visual C++
public:
bool IsScaleValid(
	double scale
)

Parameters

scale
Type: System Double
The scale.

Return Value

True if the scale is valid, false otherwise.

See Also