GenLevel Property


The level for the view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public Level GenLevel { get; }
Visual Basic
Public ReadOnly Property GenLevel As Level
	Get
Visual C++
public:
property Level^ GenLevel {
	Level^ get ();
}

Remarks

This will obtain the level for views related to levels, such as Plan Views. If this View is not generated by a level, this property is a null reference ( Nothing in Visual Basic) .

See Also