FileVersion Property


IFC file version.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011

Syntax

C#
public IFCVersion FileVersion { get; set; }
Visual Basic
Public Property FileVersion As IFCVersion
	Get
	Set
Visual C++
public:
property IFCVersion FileVersion {
	IFCVersion get ();
	void set (IFCVersion value);
}

Remarks

Default is IFCVersion.Default.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also