Title Property


The view title. This consists of the view name plus other modifiers, such as the view type, sheet number, area scheme, and/or assembly type, depending on the specifics of the view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015

Syntax

C#
public string Title { get; }
Visual Basic
Public ReadOnly Property Title As String
	Get
Visual C++
public:
property String^ Title {
	String^ get ();
}

See Also