Retrieves data needed to serialize the target object.
Namespace:
Autodesk.Revit.Exceptions
Assembly:
RevitAPI
(in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- info
-
Type:
System.Runtime.Serialization
SerializationInfo
Data needed to serialize or deserialize the object.
- context
-
Type:
System.Runtime.Serialization
StreamingContext
The destination of the serialized stream.
Implements
ISerializable GetObjectData(SerializationInfo, StreamingContext)_Exception GetObjectData(SerializationInfo, StreamingContext)