Positions the connector of the fabrication part element by the passed point.
Namespace:
Autodesk.Revit.DB
Assembly:
RevitAPI
(in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since:
2016
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- connector
-
Type:
Autodesk.Revit.DB
Connector
The connector of the fabrication part element.
- position
-
Type:
Autodesk.Revit.DB
XYZ
The position to move to.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |
Autodesk.Revit.Exceptions InvalidOperationException | this operation failed. |