Set the custom data real value for the specified custom data.
Namespace:
Autodesk.Revit.DB
Assembly:
RevitAPI
(in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)
Since:
2018
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- customId
-
Type:
System
Int32
The identifier of the custom data field to set.
- value
-
Type:
System
Double
The real value of the custom data. If the data is not a real type the value will be parsed according to the fabrication confifuration rules.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | The custom data does not exist on the part. |