Resolution Property


Resolution to use (in dpi) for the image to be imported.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public ushort Resolution { get; set; }
Visual Basic
Public Property Resolution As UShort
	Get
	Set
Visual C++
public:
property unsigned short Resolution {
	unsigned short get ();
	void set (unsigned short value);
}

Field Value

The default is 72 dpi.

See Also