Placement Property


Identifies which point of the image will be aligned to the placement point RefPoint .

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public BoxPlacement Placement { get; set; }
Visual Basic
Public Property Placement As BoxPlacement
	Get
	Set
Visual C++
public:
property BoxPlacement Placement {
	BoxPlacement get ();
	void set (BoxPlacement value);
}

Field Value

The default is BoxPlacement.Center.

See Also