GetTemplateParameterIds Method


Returns a list of parameter ids that may be controlled when this view is assigned as a template.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2013

Syntax

C#
public IList<ElementId> GetTemplateParameterIds()
Visual Basic
Public Function GetTemplateParameterIds As IList(Of ElementId)
Visual C++
public:
IList<ElementId^>^ GetTemplateParameterIds()

Return Value

The parameter ids that may be controlled.

See Also