TagText Property


The text associated with the tag. If there are several strings assiciated with the tag, the strings will be returned concatenated.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)

Syntax

C#
public string TagText { get; }
Visual Basic
Public ReadOnly Property TagText As String
	Get
Visual C++
public:
property String^ TagText {
	String^ get ();
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions InvalidOperationException The tagging element is in the link.

See Also