Adds a cut layer modifier to the layer info.
Namespace:
Autodesk.Revit.DB
Assembly:
RevitAPI
(in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since:
2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- layerModifier
-
Type:
Autodesk.Revit.DB
LayerModifier
The cut layer modifier.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | The separator string contains one or more prohibited characters. -or- The modifier type already exists in the cut layer info. |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |