IsCutByInserts Property


Indicates if the sweep is cut by wall inserts.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public bool IsCutByInserts { get; set; }
Visual Basic
Public Property IsCutByInserts As Boolean
	Get
	Set
Visual C++
public:
property bool IsCutByInserts {
	bool get ();
	void set (bool value);
}

Field Value

True if the sweep is cut by wall inserts, false otherwise.

See Also