ZoomType Property


The zoom type, which defines how the image size is determined.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011

Syntax

C#
public ZoomFitType ZoomType { get; set; }
Visual Basic
Public Property ZoomType As ZoomFitType
	Get
	Set
Visual C++
public:
property ZoomFitType ZoomType {
	ZoomFitType get ();
	void set (ZoomFitType value);
}

Remarks

The default is FitToPage.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also