GetViewsAndSheets Method


Gets a list of views and sheets to be exported. Used only when ExportRange is SetOfViews.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011

Syntax

C#
public IList<ElementId> GetViewsAndSheets()
Visual Basic
Public Function GetViewsAndSheets As IList(Of ElementId)
Visual C++
public:
IList<ElementId^>^ GetViewsAndSheets()

Return Value

The ids of the views and sheets.

See Also