ShouldCreateWebSite Property


Whether or not to create a web site with a page for each export. Used only when ExportRange is SetOfViews.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011

Syntax

C#
public bool ShouldCreateWebSite { get; set; }
Visual Basic
Public Property ShouldCreateWebSite As Boolean
	Get
	Set
Visual C++
public:
property bool ShouldCreateWebSite {
	bool get ();
	void set (bool value);
}

Remarks

The default is false. This field is ignored if used to save an image to a project as a new view.

See Also