SlabShapeEditor Property


Get the SlabShapeEditor used for slab shape editing.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public SlabShapeEditor SlabShapeEditor { get; }
Visual Basic
Public ReadOnly Property SlabShapeEditor As SlabShapeEditor
	Get
Visual C++
public:
property SlabShapeEditor^ SlabShapeEditor {
	SlabShapeEditor^ get ();
}

Remarks

Only flat and horizontal floor is valid for slab shape edit. Otherwise, ShapeEditor will be a null reference ( Nothing in Visual Basic) .

See Also