CurrentMeasurement Property


Stores the currently displayed measurement

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011

Syntax

C#
public int CurrentMeasurement { get; set; }
Visual Basic
Public Property CurrentMeasurement As Integer
	Get
	Set
Visual C++
public:
property int CurrentMeasurement {
	int get ();
	void set (int value);
}

Remarks

Must be in the range from 0 to (numberOfMeasurements - 1)

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException When setting this property: measurement is not in the range from 0 to (number of measurements - 1)

See Also