LegendTextTypeId Property


Stores element id of text associated with common (result-independent) part of legend in view.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public ElementId LegendTextTypeId { get; set; }
Visual Basic
Public Property LegendTextTypeId As ElementId
	Get
	Set
Visual C++
public:
property ElementId^ LegendTextTypeId {
	ElementId^ get ();
	void set (ElementId^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was NULL

See Also