Item Property (String)


Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)

Syntax

C#
[ObsoleteAttribute(" This property is deprecated in Revit 2019 and will be removed in the next version of Revit. We suggest you use the 'FindByName(String)' or 'Get(int)' method instead.")]
public AssetProperty this[
	string name
] { get; }
Visual Basic
<ObsoleteAttribute(" This property is deprecated in Revit 2019 and will be removed in the next version of Revit. We suggest you use the 'FindByName(String)' or 'Get(int)' method instead.")> _
Public ReadOnly Default Property Item ( _
	name As String _
) As AssetProperty
	Get
Visual C++
[ObsoleteAttribute(L" This property is deprecated in Revit 2019 and will be removed in the next version of Revit. We suggest you use the 'FindByName(String)' or 'Get(int)' method instead.")]
public:
property AssetProperty^ default[String^ name] {
	AssetProperty^ get (String^ name);
}

Parameters

name
Type: System String

See Also