IsValidIndex Method


Returns true if the provided index is valid.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)
Since: 2019

Syntax

C#
public bool IsValidIndex(
	int index
)
Visual Basic
Public Function IsValidIndex ( _
	index As Integer _
) As Boolean
Visual C++
public:
bool IsValidIndex(
	int index
)

Parameters

index
Type: System Int32
Index to be validated.

Return Value

True if index is valid, false otherwise.

See Also