SaveAsCentral Property


Whether to save the new model as a central instead of local model. True: save as a central model. Default is false: save as a local model.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public bool SaveAsCentral { get; set; }
Visual Basic
Public Property SaveAsCentral As Boolean
	Get
	Set
Visual C++
public:
property bool SaveAsCentral {
	bool get ();
	void set (bool value);
}

Remarks

Must be true for a model where the model has not yet been saved as a central after either worksharing has just been enabled or the model was opened detached from central and .

See Also