ElementId Property


Retrieve the id of the element that produces this boundary segment. If the segment is created from an element in a link, this is the id of the RevitLinkInstance.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016

Syntax

C#
public ElementId ElementId { get; }
Visual Basic
Public ReadOnly Property ElementId As ElementId
	Get
Visual C++
public:
property ElementId^ ElementId {
	ElementId^ get ();
}

See Also