GetDataType Method


Gets the identifier describing the parameter's data type. The identifier may belong to either a spec or a category. If it is a category, the parameter is a Family Type parameter of that category.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2015

Syntax

C#
public ForgeTypeId GetDataType()
Visual Basic
Public Function GetDataType As ForgeTypeId
Visual C++
public:
ForgeTypeId^ GetDataType()

See Also