EnableConceptualEnergyAnalyticalModel Method


Turns on functionality related to conceptual energy analysis.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011

Syntax

C#
public static bool EnableConceptualEnergyAnalyticalModel()
Visual Basic
Public Shared Function EnableConceptualEnergyAnalyticalModel As Boolean
Visual C++
public:
static bool EnableConceptualEnergyAnalyticalModel()

Return Value

Returns true if the Conceptual Energy Analytical model is turned on, false otherwise.

See Also