ProductCode Property


A unique string code that idnenifies the ancillary in the fabriction database in order to purchase it.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017 Subscription Update

Syntax

C#
public string ProductCode { get; }
Visual Basic
Public ReadOnly Property ProductCode As String
	Get
Visual C++
public:
property String^ ProductCode {
	String^ get ();
}

See Also