ViewDirection Property


Direction that the camera is facing

Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2017

Syntax

C#
public XYZ ViewDirection { get; set; }
Visual Basic
Public Property ViewDirection As XYZ
	Get
	Set
Visual C++
public:
property XYZ^ ViewDirection {
	XYZ^ get ();
	void set (XYZ^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was null

See Also