A triangle primitive consisting of three indices.
Namespace:
Autodesk.Revit.DB.DirectContext3D
Assembly:
RevitAPI
(in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2017
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Remarks
Indices of a triangle's vertices can be listed in either the clockwise or counterclockwise winding order,
according to the triangle's orientation in space. A DirectContext3D triangle faces the viewer if its vertices
are in counterclockwise order from the viewer's point of view.
Inheritance Hierarchy
System
Object
Autodesk.Revit.DB.DirectContext3D IndexPrimitive
Autodesk.Revit.DB.DirectContext3D IndexTriangle
Autodesk.Revit.DB.DirectContext3D IndexPrimitive
Autodesk.Revit.DB.DirectContext3D IndexTriangle