ParameterDownloadOptions Class


An option class used for downloading parameters from the Parameters Service.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2024

Syntax

C#
public class ParameterDownloadOptions : IDisposable
Visual Basic
Public Class ParameterDownloadOptions _
	Implements IDisposable
Visual C++
public ref class ParameterDownloadOptions : IDisposable

Inheritance Hierarchy

System Object
Autodesk.Revit.DB ParameterDownloadOptions

See Also