GetLevelsThatShowGrids Method


Returns the list of levels ids where grids are displayed in this 3D view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2022

Syntax

C#
public ISet<ElementId> GetLevelsThatShowGrids()
Visual Basic
Public Function GetLevelsThatShowGrids As ISet(Of ElementId)
Visual C++
public:
ISet<ElementId^>^ GetLevelsThatShowGrids()

Return Value

The list of levels ids where grids are displayed in 3D views.

See Also