Visible Property


Gets or sets a value indicating whether the item is visible.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011

Syntax

C#
public bool Visible { get; set; }
Visual Basic
Public Property Visible As Boolean
	Get
	Set
Visual C++
public:
property bool Visible {
	bool get ();
	void set (bool value);
}

Remarks

When the Visible property is set to false, the item won't be displayed on Ribbon.

See Also