Insert Method


Insert the specified load case into the array.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public virtual void Insert(
	LoadCase item,
	int index
)
Visual Basic
Public Overridable Sub Insert ( _
	item As LoadCase, _
	index As Integer _
)
Visual C++
public:
virtual void Insert(
	LoadCase^ item, 
	int index
)

Parameters

item
Type: Autodesk.Revit.DB.Structure LoadCase
The load case to be inserted into the array.
index
Type: System Int32
The load case will be inserted before this index.

Return Value

Returns whether the load case was inserted into the array.

See Also