IFCRange Constructor (Double, Double)


Instantiates an IFCRange object.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public IFCRange(
	double start,
	double end
)
Visual Basic
Public Sub New ( _
	start As Double, _
	end As Double _
)
Visual C++
public:
IFCRange(
	double start, 
	double end
)

Parameters

start
Type: System Double
The starting value of the range.
end
Type: System Double
The ending value of the range.

See Also