Name Property


The name of the item.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public string Name { get; internal set; }
Visual Basic
Public Property Name As String
	Get
	Friend Set
Visual C++
public:
property String^ Name {
	String^ get ();
	internal: void set (String^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentException Thrown when setting the text to empty or to the string contains "%".

See Also