HasSweptProfile Method


Indicates if this Element's Analytical Model can be represented as a swept profile.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011

Syntax

C#
public bool HasSweptProfile()
Visual Basic
Public Function HasSweptProfile As Boolean
Visual C++
public:
bool HasSweptProfile()

Return Value

True if the Analytical Model can be represented as a swept profile, false otherwise.

See Also