Element Property


Retrieve the element that is responsible for producing this boundary segment.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public Element Element { get; }
Visual Basic
Public ReadOnly Property Element As Element
	Get
Visual C++
public:
property Element^ Element {
	Element^ get ();
}

Remarks

The element property is useful for finding all the elements that bound a specific area.

See Also