Sets the Revisions to additionally include in the sheet's revision schedules.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- projectRevisionIds
- Type: System.Collections.Generic ICollection ElementId
The ids of Revisions to explicitly include in the sheet's revision schedules.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | One or more ElementIds in projectRevisionIds do not correspond to a Revision element. |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |