Visible Property


Gets or sets a value indicating whether the RibbonPanel is displayed.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public bool Visible { get; set; }
Visual Basic
Public Property Visible As Boolean
	Get
	Set
Visual C++
public:
property bool Visible {
	bool get ();
	void set (bool value);
}

Field Value

True if the RibbonPanel is displayed; otherwise, false. The default is true.

See Also